Motion Lighting Issue with Hub Update 2.1.3

I noticed after updating my hub to 2.1.3 none of my motion lighting apps worked. I figured out that after hitting "done" for each of the apps they started working properly again.

1 Like

Mine weren't working either. I actually deleted the entire motion app, and started over.

They gave a log of "Not turning on: disabled by contact". Not sure what that means, I don't have any contact sensors for this particular app.

OK, thanks. That may be a bug in the new release.

Going into each Motion Lighting app and clicking "Done" gets the apps working again.

1 Like

Hello, i had the same problem with all my "Motion Lighting Apps"-rules.

No errors in any logs, motion sensor working fine, bulbs working fine, but nothing happening when triggered.

The "press Done button fix" did work for me.

I deleted every rule 1 by 1 and after that all worked fine... weird stuff

This was fixed. Are you on the latest release?

Yes it was still after update to the latest build ( version:, i only redid the "rules" after update and repressed the Done buttons.