Mode Manager

First, I set up Mode Manager to change modes based on time of day. Then I added a "Set Mode based on Presence" selecting if all presence sensors are not present, set mode to Away. Trouble is I can no longer edit the Presence based rule. When you select that rule it just display a screen called "Mode Manager" with no options. Please advise.

Known bug, fix in next release.

1 Like

This bug has been fixed with Hub Update 1.0.8.

After I did the last update 1.0.8, my mode manager times in "Set modes based on time of day" disappeared, and I had to reset the times in the App.
Did that happen to anyone else?

It should have given you this warning:

Warning: When you proceed you will have to redo your Time based mode settings. Make note of your settings, then re-enter them.

Did you not see that?

Just another data point...

I just went into mode manager to enable the recent feature for Presence Return from Away Mode based on time settings... I was greeted with the warning message that Bruce posted above.

I don't remember getting the warning, but in the future I will pay more attention