Lutron Caseta - Dashboard losing ability to click them on/off

Lutron Pro and about 20 Caseta dimmers/picos

Hubitat Elevation™ Platform Version .

Hardware Version Rev C-5

Everything has been working well for weeks, but my dashboard can't turn lights on/off with a click. I can still dim them and get them off or full on. It started working again, didn't really do anything, and now it is back to not working.

Maybe or maybe no a coincidence, I installed a Z-Wave GE motion switch. It was working fine too but now it also has been having issues. I have no other repeaters, it is about 30' from my Hubitat, secondary issue, mostly trying to figure out the Lutron issue

I tried the 'initialize' button on the Lutron telnet device settings, that didn't do anything useful.
I've tried rebooting the Hubitat

Other apps I have running, Konnected with 2 modules, works fine.
Three Dashboards (lighting, motion and security)
Two Lutron button controllers
Amazon Echo (couldn't get the Skill app to work
Ecobee Integration
Thermostat scheduler
Rule Machine with 9 rules, none that would cause this due to the rule

Switches still work fine on the Dashboard, just the dimmers having the issue and if I add a switch tile for the same lights I have a dimmer on the dashboard for the switch works fine and the dimmer tile goes on/off as you would expect,

Again, this has been working, just started acting up today

My Sengleds had the same issue "today" with the Dashboard not allowing the dimmers on/off.....I switched them to "bulb" instead of dimmer (still has dimmer slider) and the on/off toggle now works.

When troubleshooting things like this, its important to rule out dashboard by going into the device in the Hub UI and use the buttons there.

Does on or off work in the Hub UI device details?

If not, any errors in logs?

If no problems there, then let's do the same thing in dashboard and look for errors in console (f12 on a desktop) and also look at the network tab to see if a "command" is actually being sent, and if it processes correctly (not a 500 error).

Also helps to know you are seeing the same thing via the cloud link or a local link. What browser you are using, operating system, etc.

Lastly, if you can, try a different device, browser, etc and see if the problem can be replicated across devices and different browsers, if possible.

Yes, I can turn the lights on and off and dim using the device UI, only the Dashboard has an issue

Edit: Maybe I'm crazy but I thought I used to click right on the lightbulb icon to turn them on/off but if I click anywhere BUT right on the icon it works. Obviously too low and the dimmer is operated but it does work, as long as I don't click on the icon itself. Weird, did something change? Switches and outlets still work when I click on the icon

It would help to know what device and browser you are using.

Chrome, Lutron Caseta dimmer, also tried Safari, same thing.
MacOS and iOS, same thing

Also tried on an Amazon Fire tablet with Silk browser, same thing, click on the lightbulb icon and nothing, click outside the icon area and it turns the light on/off.

Eric, looks like you deleted. Just seems it should work to click on the icon, works for switches and I sure thought it used to work

I don't remember for sure. I thought I recalled there were some places within the tile that wouldn't work.

Same issue for me - Linux/Windows Chrome & Firefox Browsers, Android/FireOS - Silk Browser, WebView (Chrome).

Dimmer on/off works around the bulb icon not on the icon itself.

1 Like

Ok, it's specific to the dimmer template. Choosing the bulb template doesn't have the issue.

Will be fixed in 2.0.9

1 Like