Logo click in dashboard appears to be broken

I am able to go back to my dashboards via the logo even though I have the setting disabled.

If only for my benefit, where do you disable the setting? A screenshot would be nice... Not questioning your statement, just my own curiosity....

See the Advanced portion below.

1 Like

It's too hard to find the right emoji, thanks... :slight_smile:

1 Like

Given I provided the distraction....
Back to your issue, @user504, does that provide any clarity to what you need to do ?

It is unchecked. I would assume that unchecked means that you can’t use the logo.

Hmmm..... I am thinking the opposite... have you tried that? Turning that option on?

Yes still doesn’t work.

The only other suggestion I can make in terms of testing would be to create a new dashboard. If that doesn't work then I would call in support...

Tagging @gopher.ny

1 Like


Edit: can't reproduce this on the first try. An "off" setting results in a non-clickable logo, and "on" settings results in a clickable logo. So, I need more details on device, browser, hub software version, etc.


I think I can reproduce this. Need to repeat with browser cache cleared.

Device = MacBook M1
Browser = Safari 15.1
Hub Software version =
Hub = C-5


Device = dell latitude
Browser = Firefox 98.0.2
Hub software version
Hub = C-7

Ok, found it. It's broken in the legacy dashboard links but not in direct links.