Lock code manager missing

I can connect to my hub remotely, control the z wave locks, but the lock code manager is missing. Can I re-install lock code manager from remote access?

What are you using for your remote access? VPN, Cloud link to dashboard, or phone app?

Forgot about the paid subscription method (thats what I do.)

2 Likes

Same problem from either my android or PC.

The hub says I am paid up.

Welcome to the Hubitat forums!

Silly question, but did you have it installed and was it working previously? Or are you trying to install it new?

I had installed. It was working on the local and from the remote manager. It is missing, and I cannot get to the local site as I am out of town.

If you have remote admin or a vpn you can reinstall it just as if you were local.

I can lock, and unlock each Schlage device. I go to remote admin, I can see my hub details, but when I to go to remote admin, its says its active, but cannot connect to devices. I can go to the dashboard. When I connect to hub I get error message, This site cant be reached, took too long to respond. I had someone reboot my router, modem and still the same error. The local wifi works.

I wish i could help you on the remote admin. I had signed up while it's had a 30 free trial, but canceled a few days later when I realized I could do the same thing using a VPN for free. OpenVpn works well. If you happen to have an asus router, instant guard is also a good option and built in to the router.

Tagging @bobbyD. I would think you should be able to do what you want with remote admin (assuming your hub is compatible and has the correct minimum build).

2 Likes

We've had a few reports yesterday with some users experiencing what it seemed to be server time outs. We have restarted the server immediately and that resolves the issue. Are you still experiencing time outs today?

Still cannot connect. Its strange that I can lock/unlock each door lock but cannot get the lock manager working. It wont connect to the hub remotely. Should I do a 'hard reset' on the hubitat controller? Will that we initialize the local ip address?

I wouldn't do a hard reset. I believe that is more or less a nuclear option(someone please correct me if im wrong) but I think you have to basically rebuild your meshes and rewrite all of your automations.

1 Like

I guess I am still not clear where things are going wrong. Could you show screenshots of where things seem to be stuck? What I am getting from this that you can't access anything on the administrative side, in other words the Apps tab? It doesn't sound like it is unique to only LCM but maybe I am reading things incorrectly.

Ignore dashboards working for a moment, although that shows the hub is accessible and on the network, it probably has nothing to do with this issue.

A hard reset in Hubitat terms permanently wipes everything off the hub. No recovery is possible. I don't think that is what you want.

If you are talking about a shutdown from settings menu, pull the power cord at the wall, and reboot, then yes you should do that if someone is available to pull the power cord at the wall. It looks like you did this to your router, but not the hub itself.

The basic problem is I can access my dashboard from Remote Admin. When I try to access the hub it says it takes too long. I have "Remote Admin" which I am paying each month. It worked for a while and then this problem occurred. I start Hubitat from my android, put in my username and password and connect to the dashboard. When I try to connect to the hub, it asks a few times for "Remote Admin". The "Remote Admin" page says its active. Then I click on connect to hub, and I get a "Takes too long" error message. It was working about a month ago.

@bobbyD - This seems to be a timeout issue that hasn’t resolved after the server was restarted.

Another issue is the Hubitat is on a modem-router in a rural part of Ohio. I am 500 miles away so I only have access about once every 2 months when I check on my business.

Download the Hubitat app