Lock Code Manager - Locks disappeared

Hello everyone,

I recently tried to add one more user using LCM for locks and keypad. The keypad took a new code just fine, but the locks don't work. I went back to LCM and realized my 2 locks not shown up, only the keypads. Also, under lock device "in used by", Lock Code Manager is not listed either. What am I missing?

Have you tried rebooting the hub? I have found LCM a bit finicky, too. I’ve only been able to get it to set codes on one lock at a time. Once it is set up, though, it works fine.

Yes, reboot hub, removed and reinstalled LCM. And still.

I have a couple Yale L1 Zwave locks which worked perfectly fine in the past. Now, after I changed it to Generic Zwave lock in device type, LCM showing the locks again.
don’t know what happened to the Yale lock driver!?

Hubitats Yale Conexis L1 Z-Wave Lock driver hasn't ever supported lock codes.


My LCM takes code now. Proving Yale L1 Zwave driver used to work for me at one point doesn’t matter now.
Thank you