Linking Hubitat to Google Home "something went wrong"

I went through setup on the googlehome app, and selected my hubitat home, selected my devices.

It says "Hubitat is linked" then thinks and then says "something went wrong".

I can go in and do it again, you select hubitat and it says hubitat is linked and then same error.

any one has this happen and any idea how to resolve it? I've tried it several times.

thank you

There is no app for Google home showing in apps on the habitat. every tried it a few times and cant get anywhere.

Probably a dumb question, but do you have the Chromecast integration installed?
I think you have to discover the device before the linking will work.

Yeah I do. It's already connected and setup ( works bloody great that ! Was a real treat as I wanted tts for ages but could never get it to work on smart things)

So those devices are all discovered already. Do i need to do anything else ?

I found the Google home app against a device so will remove it and try again.

Thanks for reply

I'm having the exact same problem with the Google Home app and my Wink 2 hub. The problem started 2 days ago when I tried to add 2 new lightbulbs. New lightbulbs didn't show up so I unlinked/relinked. Getting same messages "Wink is linked" and then "Something went wrong. Try again." I had thinking about getting Hubitat for weeks, so I ordered one last night. So it looks like this is a problem with the Google Home app and not the Hub (HE or Wink).


i still cant' get it to work. So not really sure what to do next other than wait.

I really only use it for lights, but lifx native google home integration doesn't support groups.

It sounds like you are trying to do what I did - Google home linked, then unlinked and trying to link again. If that's what you are doing, read - it fixed it for me

Yeah I saw that. Thanks. It doesn't seem to fix it for me.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.