Lights stay dim

I’ve been adding switches and sensors and most everything is working great. Only thing is in the morning the lights stay dim. I have GE Z-wave plus smart dimmers and am using Hubitat simple lighting. After the rule time frame is done the lights are off as expected but if I click the toggle up, the lights only come up to the level in the rule. Not sure how to stop it. Thank you in advance.

Manually, lights turn on at the last known setting. There's not a way to do it. Manually, you would need to hold the up on the button to get them where they need to be. In a rule, you can use "set dimmers" to turn them on at your desired level. It's a limitation of the dimmer switch. I have all GE switches.
[EDIT] Down the road, you won't find this an issue if you're triggering you lights mostly with rules. I don't think that there are any dimmer switches out there that have this limitation, but as I mentioned before, all of my switches are GE regular and dimmer.

That makes sense. So if my rule has them at 15% from sunset to sunrise but they never get triggered would they manually toggle to the setting last used during the day?

Yes. That is correct. On a lighter note, you don't have to turn on a light and set the level or color. Use set level or set color and temperature in your rules to turn the light on to your desired settings. Just not manually. It will always revert to the last state of on.

BTW - Welcome to hubitat

1 Like

Thank you