Last cloud backup was unsuccessful. Failed steps: Z-Wave

If you get that message you won't see an update button.

1 Like

Actually the Z-wave firmware update is separate from the Z/IP (SDK) update, so you could have one updated but not the other.

@825d60685b34c4f304ab You should PM @support_team or start a case on the support site. You have Hub Protect so you could do warranty or subscription I suppose:

@support_team never answered. It's still happening.

We don't have an update for this issue yet, cross-referencing another thread:


I have a C-8 and this has happened twice to me now, most recently last night. Proving very difficult to even get the alert to clear. I shutdown, waited, restarted and even made a new backup. Alert is still present. Any idea how to get it to clear?

More importantly, how to prevent it from happening again. Wreaks havok with the system.

Bobby provided you the current state of the investigation in his reply just above your post - active investigation is going on, but for now, there is no fix.

In the short-term you can simply turn off cloud backups for now.

I read the current state of the investigation. There was only mention of the C-7. I am simply adding that I have seen in on my C-8.

Thanks for the feedback.


The alert clears with a successful backup. If the backup you created after reboot also failed, the alert will remain. If your backup was successful and the alert didn't clear, please send me a private message so we can further investigate, as that may be a separate problem.

The occasional backup failure happens on both C7 and C8 hubs.


Alert cleared after deleting failed cloud backup and successful new backup.

1 Like

Please update to latest version and see if the problem is resolved:

1 Like

After the update, the backup worked. We will see if that continues to be the same


At least 5 days in a row, no issue.



Hy @bobbyD , I upgraded from C8 to C8-Pro and after a failed attempt to create a cloud backup on my old C8 hub, I was able to back it up to cloud. Now, after being on C8-Pro, the message "Last cloud backup was unsuccessful. Failed steps: Z-Wave. Please power cycle your hub by shutting it down from Settings, then unplugging the power for 30 seconds." never dissapears since I'm not a subscriber of the cloud backup plan... So, how do I get rid of the message "Last cloud backup was unsuccessful. Failed steps: Z-Wave. Please power cycle your hub by shutting it down from Settings, then unplugging the power for 30 seconds."?

It goes away after last backup was successful. I'd run another backup if it didn't go away the first time. If it persists let me know.

That’s exactly my problem: since I don’t have the cloud backup feature and I’ve already migrated to C8-Pro, I cannot trigger a new cloud backup, that feature doesn’t exist for me.

@bobbyD @bcopeland @support-agent i just had the same problem today on the latest firmware.

I’m updated to the latest firmware version, any ideas ?

This issue is being worked on, it may help if you PM your hub UID (Settings/Hub Details) to @support_team In case they want to look at your engineering logs.

Did the cloud back up get fixed in this update? I have it turned off for now.

2.3.9 there was a multiple efforts made to resolve it during beta. I am not sure if it was fixed for 100% of people but it definitely got better from what I read.

I think the latest fix allows the radio to gracefully recover if it does crash so it wont leave you in a dead state. That may have solved the issues of waking up to a dead radio for everyone.


3 posts were split to a new topic: Could backup failed alert wont go away, no subscription