Jasco ZW4203 will not enter exclusion mode

I have a couple Jasco ZW4203 devices, one of which is still in my Z-Wave network. The first one would not enter exclusion mode, and when I forced it out it left a UZB resistant ghost I am still fighting to remove. I want to exclude the second one and it is demonstrating the same behavior, it will not enter exclusion mode. I do not need another UZB resistant ghost. Any ideas how to "properly" remove the device when it does not want to exclude on its own?

I have tried powering down (and back up) the device and that has no impact on entering exclusion mode.

The first ZW4203 device that left the current ghost, after factory reset, enters and exits inclusion/exclusion perfectly fine.

Is there a command I can send over the network to trigger exclusion mode?

This is the device in question: https://products.z-wavealliance.org/products/3407?selectedFrequencyId=2

You can't trigger a device to go into exclusion mode remotely, no.

Shutdown hub from UI, remove power for 30s, power it back up. Try exlcusion.

Try power cycling the device then trying again. I had a few GE fan controllers when S2 paired they would get dumb (100% a firmware bug), but work for long enough to exclude after a power cycle.

Other thought, a lot of GE devices have multiple exclusion mode trigger styles. You sure you didn't change the device to an alternate exclusion button sequence? That model says it has an alternate exclusion mode, but I don't understand how it works. It says on 2x, off 2x but I remember there only being one button. :man_shrugging:

Most Z-Wave GE/Jasco/UltraPro devices use a single button press for inclusion/exclusion. If that doesn't work, do a factory reset on the device, which usually comes up in inclusion/exclusion mode on next power cycle. You can run an exclusion any device whether it's paired or not.

1 Like

With some digging I was able to find this alternate ZW4203 manual which documents the Alternate Exclusion parameter.

In Alternate Exclusion mode it is supposed to be a triple press hold on the third press.

I used the Basic Z-Wave Tool driver to update parameter 19 to 1 and tried the triple press method, a few times, to no avail. The device will not enter exclusion mode.

A factory reset will leave me with a ghost that is resistant to being removed even with a UZB stick. I already have such a ghost from this device's sibling I factory reset last week when it would not exclude.

Extra data that is bugging me, the old ZW4203 has more information than its sibling after being re-added (included again). Note critically the "numberOfButtons" value. This device has only one button.

Current States

  • held : 1
  • numberOfButtons : 2
  • pushed : 1
  • released : 1
  • switch : off

State Variables

  • holding : false
  • isDigital : false
  • flashing : false
  • bin : -1

I decided to try a force remove using the UZB stick without factory reset on the hopes I could bring it back if there was (again) a remove failure. I got lucky. Unpluged the ZW4203 and ran the UZB/PC Controller Is Failed and Remove and it went away quietly this time.

1 Like