Is system up and working?

OK. Did someone else set up your Hubitat for you?
two or three years ago - it worked well util now - that person moved out of the country

HAL is asking what URL/link you typically use to access your Hubitat -- for example, do you have a bookmark you use?... Knowing what that is can help folks here help troubleshoot

** looks familiar to me**

Does this show any hubs?

For example I see this on my network. You should hopefully see your C-5.


Making some progress here will require some knowledge of how your hub connects to your local network and how to look at your router’s user interface.

It sounds like you might never have accessed that or your Hubitat’s user interface either.

We will have a tough time helping without that. You’re in the exact same situation my wife would be in if I wasn’t home :slight_smile:

1 Like

Do you have more than one WiFi ID?

For example, I have several setup as you can see above.

its taking forever - and still processing

**this is what I got

This page isn’t working didn’t send any data.



I cant even do a remote access which always worked in the past

I found this does this help

It sounds like your network may be having some issues. The find my page comes up immediately for me. Have you tried resetting you router?

how is this so if I am able to use wifi and all other programs are working well

should I reset the hub ???

I'm frustrated... I have the info and the MAC address... what should I do qqq

FINALLY... got it to work... what I did was to update the hub to the newer version and reset the hub... and now it is working well!!!!

Now, please advise me what information I should have for to safeguard against any future issues?

Should I have Hub Protect so that will help me against future issue???

Hub protect is more cloud backup and restore (vs restoring from a local backup file), hub- to hub restoration and an extended warranty on the hardware. Also if you look at the note in the screenshot below, it doesn't appear C5's (or at least not all of them ) are supported.

It sounds like the more significant issue may have been it got too far out of date (though I have never heard of that happening myself). At the time you were posting this, I had been working on my hubs all afternoon, both on Windows and with my iPhone, with no issues. It seems your problem was local to you. Just out of curiosity, do you happen to know how long it had been since the last time you updated or rebooted?

1 Like

i would say it was a month or two since I last updated it... and how often should I reboot??? Should this all be happening automatically rather than for me to do this from time to time

Actually, no. Hubitat has always left that to the owner to decide when they wanted to update. Auto update isn’t even an option you can't turn it on (hence why I wondered how long since you updated). I have heard of some folks running some pretty old versions for quite a while. I didn’t really think that was the problem and it would have been an oddity. As for rebooting. That is widely debated. I had a C4 that needed to be rebooted weekly. I’ve heard the C5 was better. My C7’s could go months without a reboot. To early for me to tell on the C8. Seems like I do end up rebooting more often. But I’ve been doing a lot of tweaking.

1 Like

this is really INSANE because we are supposed to have things seamless instead of being frustrated like what ensued today. Who in the right mind would have to do this on a timely basis, especially when there are zillion things to do!!! SIGH

1 Like

No one can see what is going to happen on every configuration. Every single one of us here updates manually. We also don't know what caused your issue in the first place. It could have been a corrupt database. I suspect it was in which a soft reset would have fixed it and likely why the update fixed it (the database was rebuiilt to the new style and cleaned up in the process). As stated,hubitat will never take control from the user. You update it, not them....


I'm glad it is now working but it seems like we never established the fundamental of what not working really meant. It seemed like you couldn't access the hub at all, and the concept of getting to its user interface or diagnostic page was unfamiliar to you. Yet .. you did an update.