Is scene transition broken or am I doing something wrong?

This is the first transition I've tried but the list of scenes is blank. I saw a recent topic saying this was fixed, I'm on 2.3.0.116.

1 Like

Do you have any scenes defined? (Apps, Groups and Scenes, Create new scene). You have to transition from a previously-created scene to another previously-created scene.

I do, lots of scenes.

Maybe go into the parent "Groups and Scenes" app and hit "Done" to see if that makes any difference?

Hmmm. Perhaps the current scene transition doesn't work with older scenes. I'm not a scene user myself, but I just tried and it worked on my C-5 dev hub running 2.3.0.116. The scenes I created for the test are Scene 1.2 scenes. Perhaps that has something to do with it.

I tried that when I saw the last thread about this. Doesn't help.

I have some scenes that are a couple years old, and they are usable for transitions...

What happens if you create a new scene for testing purposes? Does that appear in transitions?

No dice. Wierd.

Ok, this is a bug. 115 works, but 116 fails just like you describe.

@bravenel Scene transitions stopped working with this latest 2.3.0 update.

1 Like

Not seeing it. I'm on 116, and have no problem creating Scene Transitions. Also, wrt to 115 vs 116, nothing touched anything dealing with Scenes in either build.

Open the App Status page for the parent app, Groups and Scenes, and post a screenshot.

This was working on 115, I made a transition just to try when I saw this thread. All I did was update to 116 and now I get nothing like shown above by @waffles.

I assume you are looking for "registered scenes", which is accurate for what I have on this hub.

Please show me a screenshot of your Apps list that includes Groups and Scenes.

What is that unnamed Scene? Perhaps you should remove that. Open it with the gear icon and then Go To App. Your Application State for Groups and Scenes looks correct, but I don't know what that unnamed Scene might do....

There have been no changes to Groups and Scenes since late October; no change to Scene Transition in over a year. @672southmain reports being able to create Scene Transitions.

I'm wondering if something happened in the update process.

1 Like

Please show a screenshot of the App Status page for Groups and Scenes (gear icon).

I guess I didn't know I even had one until you pointed it out. I don't remember making one, so I am not even sure how it got there.

I also have a blank entry for groups and scenes. Actually 2. I used to only have one and I just thought that was normal, like a spacer or something. But very recently now there are 2 and I don't know how they got there.

Ok Removing the Blank scenes seems to have fixed this issue. Thank you!!

2 Likes

Same here. I have been trying to think of where or when this came from. I swear this appeared after an update at some point, but I can't tell you when.

Again, same.

3 Likes

Download the Hubitat app