Iris V1 Buttons, Contact Sensors & motions sensors keep loosing connection


#1

Hi all,

So this is the second time in a week that all my Iris V1 buttons, contact sensors & motion sensors stopped communicating to the hub.

Looking at the device list they all stopped sending info to the hub at the same time (within an hour of each other) at around 5am HST. At 5am I am asleep and no-one is using the system.

Thinking back to the first time this happened, I believe they lost connection at around the same time in the morning?

What could be causing this?

Is there an easy way to rediscover these items?

Cheers, Mark


#2

That sounds pretty unusual so the questions begin :slight_smile:

  1. Do you only have Iris v1 devices currently in your HE system?
  2. If not is it only the Iris v1 devices dropping off ?
  3. What do the HE logs show ? (Assuming you've kept a log tab open in your browser. if not it'd be good to do so.)
  4. Could it have been a power outage, system wide, as that'd explain why ALL sensors dropped off ? (but they should have rejoined automatically. AFAIK)

Sorry but I'm not confident enough to answer you question "Is there an easy way to recover these items".
Nic


#3

I had this problem. I fought with it for a few days. Was then advised that my sylvania bulbs could be causing the problem. I removed them and bought sengleds. I re-paired all of my v1 sensors and haven't had a single issue since. Everything is working and responding as it should.


#4

Ultimately it was 2 Osram bulbs and a lightify light strip (that I forgot about) that caused my problems. Also recently I let my ASUS mesh network have auto control of the 2.4 channels and they chose channel 7 which is right next to my ZB channel. Although it didn't kill the ZigB net it slowed it down SIGNIFICANTLY. I forced the routers back to channel 1 (my ZigB is on 20)and everything is lightning fast again.


#5

Hey Thanks for the response!

  1. I have a Iris v2 window/door contact which is fine. I have some recessed lights (Sylvania I think), and a couple of other bulbs which have been operating fine. I have Iris v1 outlet switches which have also been fine. Iris garage door, also fine.
  2. It is only the Iris v1 buttons, motion and Window/door contacts that drop off and won't reconnect unless I delete them.
  3. Not sure what you mean with this? On the device history page they all drop off around 5 in the morning :frowning:
  4. I checked my router log and there was no restart initiated so I presume no.

I did try powering the hub off for 30 minutes to see if the devices would go into pairing mode. Nothing... They are unresponsive.


#6

Interesting... How long have things been okay for you? I had a period of 3-4 days where things were working fine. Cheers


#7

From what I was told when i was having issues is that any of the sylvania/osram/lightify bulbs can be a pain in the network. They simply don't play well with others in the sandbox. I had 4 of those bulbs connected and kept losing all of my V1 contact and motion sensors. They would simply stop reporting to the hub. I replaced those bulbs with sengled brand and everything has been working great.

Try removing your sylvania bulbs, re-pair your V1 devices and see if that fixes it. If so, toss the sylvania bulbs and get different ones. Probably not what you want to hear, but it worked for me and a few other people.

Let us know what you find out.


#8

Yes what @Kraemer.charles says should be tested out.
Just searching this forum yields many issues with such lightbulbs not repeating nicely.

Good luck


#9

It isn't just Sylvania/Osram light bulbs that don't play nicely. I tried installing two Sylvania Lightify Smart Switches. My Iris V1 devices started loosing connection also. Once I removed the switches, the V1 devices started staying connected once I removed and re-joined them.

Get rid of any Sylvania/Osram Lightify devices and you likewise will probably find that your Iris V1 devices will stay connected.


#10

Yes it seemed to me that all of my V1s would drop at the same time. The Osram stuff some way decides to take control of the battery devices and the devices don’t like it. Initially I saw it on the buttons first for some reason. I collected a bunch of data and posted in another zigbee thread. Ultimately I threw the Osrams in the garbage and life has been sweet.


#11

I’ll try resetting everything and get rid of my osram bulb (only one). Hopefully my sylvannias will be okay as it is going to be a pain to swap those out.

TBH I might return the hub if it doesn’t work after this :frowning:

Thanks


#12

osram == sylvania == lightify, they are all the same manufacturer...


#13

Ooooooh .... crap.


#14

Does anyone know if this is something that might get fixed in hub updates? Obviously this all worked with Iris...

Also... If I delete the Sylvania/osram bulbs from the system and not pair them with the hub (I.e use them just as bulbs) will they still mess with the v1's?

Many thanks to all who've responded....


#15

I had the same trouble... so I added a second hub just for OSRAM lights (advice from @mike.maxwell) , and use HubConnect to share the devices to my main hub. OSRAM lights work great on their own hub, and the Iris V1 devices work fine on the main hub with all my other devices. I decided that a hub was much less expensive than buying all new lights and strips. I use Philips Hue lights and strips on the second floor of my house, and the OSRAM products are on the first floor and in the basement. I did add a couple of outlets to the second (OSRAM only) hub to help with coverage to the furthest lamps, and all has worked well. I have also added a few Samsung buttons and Iris V2 motion sensors to this second hub, and all has been working well.


#16

Just a quick update.... As you guys predicted removing the Sylvania bulbs from the system has fixed the problem with my iris v1 items disconnecting. I am still using the Sylvania recessed lights and bulbs as regular bulbs (ie not connected to the system) and everything is working well.

Thanks to all