Iris Leak Sensor stuck at Initializing

I am moving a Iris leak sensor from the C3 hub to the newer one but each time I try to pair it using the V1 Zigbee option it hangs at the Initializing part. Is there a trick to pairing this? I've done it multiple times now.

I don't remember how I managed to pair it to the C3 hub lol

Is it a V1 Iris device? If it is V2 or later, just use regular zigbee.

No response at all if I do the regular zigbee. My search says this is a V2 device.

Hmm - tried a factory reset? Also what’s the zigbee channel being used?

What model number, 3315-L is the gen 2. If it is a gen 2 just lookup the reset process, I think you hold the little button inside the cover when putting the battery in while your hub is in normal zigbee pairing mode.

1 Like

Yes, I'm holding the button down each time I put in the battery. Also popped in a new battery for good measure. I'm on channel 19 for zigbee. This is the only one that's giving me the workout so far.

Close to the Hubitat? Sometimes that helps.

Yep, I even tried sitting it on top of the hub lol

1 Like

I think I'll pause on that one for now. Time to tackle the door lock.

1 Like

Here's the reset video, the led blinks orangish in the video. I've been able to get it to do that but only very few times, mostly the blue and green. I think it's the same device, different brand.

If reset procedure didn't help you, please try replacing the battery. Mine was acting up and using fresh battery resolved the issue.

Woooohoo! second try today and it paired! I left the battery out overnight.

Now off to dealing with Echo Speaks... getting there, slowly!

1 Like