iPhone XR with iOS 15.5 not receiving notifications anymore

I have several apps that are supposed to send messages/notifications to my phone. It worked flawless in the past. But it's not working anymore. I don't exactly remember when it stopped working. Maybe one of the recent updates (either iOS or hubitat) caused this?

Just for testing I created the simplest of all rules. Trigger: contact sensor opens -> action: send message to the 3 mobile devices in the system.
The 3 devices are

  • iPhone XR with iOS 15.5 (the only device with the latest OS version
  • iPad (about 10 years old) with an old iOS version
  • iPhone 7 with old iOS version

Only the iPhone XR doesn't receive the notifications, the other 2 devices do.
I tried logging out of the hubitat app, closing the app, shutting off the phone, booting up again, starting and signing into the app again. Didn't help.

Hub: Rev C-5
Platform Version: 2.3.2.125

Can anybody offer help?

1 Like

I got the issue resolved by deleting the entire app, and then re-installing it. Works now.

2 Likes

Download the Hubitat app