Inovelli Red Switch LED Bar Error

@bertabcd1234 and I installed a couple of the new Inovelli switches this weekend and were trying to get the LED bar to function. It created child devices but the error below shows up in the log and the LED bar doesn't change when we tried to use it. I also posted this in the Inovelli forum but wondered if anyone else has tried and what your outcome has been.

2019-10-28 02:53:15.919 pm debugEntryway Light Switch: Unhandled: ApplicationRejectedRequest(status:0)


It is possible.
I have one switch installed. I use an RM to turn on the child switches based on HSM arming. I think I only defined 3 of them.

You have both the Main Driver and the Child Driver installed? And when you setup the Notification options did it create a Virtual switch for you as a child object to your switch? I renamed mine to be a little more descriptive but when you click on one of the child switches and turn it on the notification settings you choose for that Notification number should take affect and in my case when I turn on virtual switch 1 the LED on that switch flashes yellow at 100% quickly, when I turn it off it goes back to my default of solid blue at 50% when the main light switch is off or 0% when it is on. I then just setup a rule in Simple Lighting that when the garage door opens turn on that virtual switch and when it closes turn it off. It's always worked well. Luckily I haven't seen either of the other two flashing except when I turned on/off the virtual switches to test how they looked.

Yeah, I installed the parent and child switch drivers on his hub, and I configured the notification settings in the parent to create two child devices. The above error happens when sending an on() to any of the child devices (shortly after it tries to, I think, set parameter 8 in the parent--might be good to post a screenshot of the surrounding logs).

In the Inovelli forum, someone suggested making sure the option to Disable Remote Control was not enabled. After I turned this off, the LED bar notification started working. It was asked in that thread to have Inovelli fix the driver so both features could be used.