Inovelli Direct ZWave Association

Hello @Eric_Inovelli & @ericm I am having an issue with the direct ZWave association with 2 of your Red Dimmers in a virtual 3way configuration. For some reason when sending a on command (1 push up) from my no load source dimmer to my load destination dimmer the destination is acknowledging the request but the light is not being turned on. Sending off commands work just fine. My coworker @bcopeland troubleshot this with me for a while last night and we were able to confirm that the destination device is acknowledging the request through Zniffer. We tried both group 2 and 3 but the results were the same. Group 4 is working just fine though. I have already updated to the latest drivers and the latest firmware.


Did you have a chance to test it before updating the firmware? Just want to make sure it is not an issue with the 1.43 firmware.

Also, what is your setting for "Default Level Z-Wave"?


It is currently at 100, we tested at its default of 0 as well. We tried on firmware 1.35, 1.41 & 1.43

1 Like

So the range for the default level parameters is actually 0-99. I just fixed that in the driver and will upload it to github in a bit. Can you try to set that parameter to 99?

You don't have "Disable Remote Control" enabled on the destination right?

And just to confirm, when you tried upgrading the firmware you were upgrading both the source and the destination? So the source and destination were tested at each state of their update: 1.35, 1.41, 1.43?

I've tested this setup a lot with 1.35 and several times with 1.41. Haven't tested 1.43 with this setup yet.


I will try that as soon as I get home. Disable Remote Control is currently set to no. Yes the firmware was set to the same on both devices through each process of testing.


Welcome to the community buddy


That was it. I changed it back to group 2 and changed the value to 99. Works perfectly. Thank you for the help.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.