IFTTT and Amazon Echo Skill

I cannot connect to either service. The Amazon Echo App works for me but the skill app will not connect and IFTTT will show my hub and allow me to select devices but when I try to make an IFTTT with it I get the below errors. Bobby has been great but I think he is out of ideas. We have registered my hub, had them look at the database and make some changes and reload it, and tried about everything else he could think of.....

Amazon Error

Alexa error

The error even happen if I select a virtual switch or a physical using the default Generic Z-Wave switch driver

If I remember correctly, which perhaps I don’t because it was long ago now, but I thought it was necessary to remove the Amazon Echo app, before you could install and configure the Amazon Echo Skill app.

The IFTTT issue could be unrelated. Maybe IFTTT could be experiencing issues? How long has that particular issue been happening?

I tried removing it an unfortunately got the same error. . Honestly since I dont need Alexa to work my thermostat I dont need the skills app at this time, well at least until it supports motion sensors. But the IFTTT that would be nice so I can integrate my Blink Cameras

I can’t see the whole image with the error. Might be my phone browser. What is the exact error you get from IFTTT, and at exactly what point does it occur?

via the website or phone I can link to Hubitat, add a device and it installed the IFTTT app on my hub. When I go to make a IFTTT Rule it will pop the red banner at the top of the screen when it takes me to the page to select the device to turn on saying "Error Accessing the service" and the pulldown list just stays on "Loading"

Can you build an ifft applet that does not include the Hubitat service? Just trying to understand if you’re getting the error only in trying to select the Hubitat service

Correct my other IFTTT services and connections work just the hubitat one does not.

Well IFTTT started working with the latest hub update woo hoo

1 Like