“I’m not quite sure what went wrong” from alexa

I just Upgrade to, and now my fans report “I’m not quite sure what went wrong” after carrying out the change to my fans, or “... fan doesn’t support that” for set ... fan to low. And “I don’t know how to set ... fan to that setting” for set .. fan to medium. Note “...” is the prefix of the fan name.
It worked after the upgrade when I converted from Bond devices to Hubitat, I understand some of these are likely Alexa issues, but the I’m not sure what went seems like a bug in the alexa integration. Do I have to delete the alexa app and reinstall it in HE? The devices appear as fans in Alexa now, with all the controls, but none of the fan controls work that worked under the bind skill, and the fact of reports a problem sounds like a new version of the “... is not responding” message. And I have respond immediately turned on...

Check out this thread.

Google Home still seems to be working in the meantime if you have some laying around.

Thanks. The integration seem fickle. It was broken, then it worked the next day, and now it's broken again. Seems to be an Alexa issue, as a lot of Alexa features are acting weird.

Exactly like the thread above describes, I have been having the exact same problem with all my GE fan switches (3 level dimmer switch). Everything works as it should, but Alexa always tells me that "something went wrong" when adjusting a fan.

I have tried disabling the Alexa skill in Hubitat and in my Amazon account then re-enabling and running a fresh search for devices, but it didn't help. They even added a check mark for Alexa-screwing-it-up in the Hubitat Alexa skill, but that didn't help either. I have not been too worried, but I would prefer she just say nothing and let me have some peace.

I am using Bond and I had the problem, but it is now gone. I can now say, “Alexa, set fan speed to low” or medium or high, and it works beautifully. I still cannot say, “Alexa, turn off fan”. I turns off the fan, but reports the “I’m not quite sure what went wrong”. However, if I say, “Alexa, set fan speed to off”, then it works perfectly. This is not desirable, but it works without the erroneous complaint.

With Bond, the status is set after commanding it and it is very fast. But the GE controller is a-wave, so it may be that you have a congested z-wave network. I bet if you updated the driver to report the state change optimistically, then correct it after the the command completes, it may respond correctly.