I can't connect

I am trying to connect my Elevation Hubitat. Plugged into ethernet then plugged into power. The light changed from blue to green. I am using Mac M1 chip searching http://portal.hubitat.com with no success. I have tried both MAC and IP address. I am ready to send back my ultraloq and the hub. Any advice?

Welcome to the community!

Do these get you anywhere?

http://findmyhub.hubitat.com/
http://hubitat.local

Welcome abord. Sorry you are having troubles discovering the hub on your network. Check out these tips to see if any help:

https://community.hubitat.com/faq

@user1834 Is your pc and hub on the same subnet?

The hub it connected to the only router in the house. The PC's and phone that I have tried to use to "find my hub" all use the same wifi.

I can't find anything referring to subnet.

There is nothing connected to my wifi that has the MAC address that is shown on the back of the hub.?

What WiFi router do you have?

Also, tagging @bobbyD - can you see if @user1834's hub is connected to the Hubitat cloud?

1 Like

@user1834 Use a network cable and plug your mac directly into the same router/switch as the hub. Then go to find.Hubitat.com

1 Like

The iMac M1 doesn't come with an ethernet jack (by default). You can order a model with an ethernet jack.

1 Like

usb to ethernet adapter? I'm thi

Yes. Lutron is a hub and spoke system and can be controlled by hubitat and pico's. You need the pro 2 hub... You may or may not need a repeater. A singled caseta hub can handle 2 repeaters but they need to be the lutron plug in dimmer module and the wireless extender module. See how it does with locating the lutron hub centrally in the house.

1 Like

Yeah - that's the only choice post-purchase.

1 Like

Download the Hubitat app