Hue Motion Sensor Sensitivity Settings

Is there a way to adjust the sensitivity of the Hue Motion Sensor paired to Hubitat? I can't seem to find it anywhere.

Yes, it's on the driver details page.

Hmm, that doesn't show up for me. I wonder if they need a firmware update?

What Hubitat platform version are you on?
The firmware of the hue motion sensor is not important.

Updating to the most recent Hubitat software fixed the issue. All configuration options are now appearing. Thanks!

The motion retrigger setting for mine seems to work, but no matter what I set the Lux Threshold to it behaves the same. I have it set to 10 (and tried 100) and it has been reporting 0 or 2 all night. Is this supposed to be a "only report changes bigger than" or "only report when above" value? In either case, it doesn't seem to be working for me. This is with a brand new Hue Outdoor, latest hub version (

I'm not sure the sensitivity is doing anything either. Even at the lowest setting it is picking me up when I walk by about 30 feet away. Or is sensitivity less related to distance and more to size of object/speed of detection?

This device came with almost no documentation. I'd use the generic tool to check the device parameters to make sure they are getting set, but I have no idea what the parameters are.

Anyway, just wanted to let you know. The Lux thing doesn't really matter, but it would be nice if the motion of cars driving by could be ignored.


Don't know really, it's a device setting, don't really know what it's internal criteria are. This is a question for Philips.

It's a zigbee device, they don't have device specific parameters like zwave devices do, zigbee settings are part of the cluster spec.

I have that set to 10 lux, and tried 100. Either way, it reports Lux every 5 minutes regardless. (When there is no motion. When motion is detected, it reports every 10 seconds) Except during the late night when it just reads 0 -- probably only reports when there is in fact a change? Then about 6am it reports 2, then 4, etc. This isn't an issue for me, just seems this setting doesn't take at all, which makes me wonder about the sensitivity setting. Perhaps I should test the sensitivity more, but it may be fine as it is. I've only had it a few days and haven't really seen any issues. The timeout setting seems to work perfectly.

Oh, good to know. These are my first real Zigbee devices (I came from Homeseer -- all zwave).