Hubitat - Z-Wave Details table empty

Never had this happen before in several months of use. The Z-wave devices went offline this morning around 9:33 am. Table was empty. Tried to Disable the radio and it froze that screen. Was able to click out but no longer able to Z-Wave details. Reboot did not work. Tried twice.
Finally found a help post suggesting full shutdown and disconnect. That worked, but what causes this? The only new thing was that I updated to the day before. Is this a known thing? Should I revert firmware?

Sometime during the update the z-wave radio blanks. Not sure why but yes, power cycling fixes it. (Power cycling clears the radio, rebooting does not) Also make sure that your z-wave stack is up to date. If you have a firmware button at the top of your z-wave details page, please push it..


Probably the radio either locked up or crashed. Power off allows it to restart. A regular reboot does not power off the radio.

Thank you all.

I have been having the same issue as of the last update it's done it 4 times and only way to get it back is to power it down. I had installed a Zooz motion sensor, and I thought that was the issue I removed it waiting to see if all things go back to normal. C7 hub.

Just motion or a zooz 4-in-1? Those are notorious.

1 Like

Just motion but I have a 4 in 1 had a lots of issues the last update kind of fixed those and its been fine for 6 month. The new one I added ZSE18 I added two days ago and that's when it started. Kept crashing the z wave radio, unfortunately I really don't know if its is that or the last update.

I dont know taht the last update had any chances to the z-wave stack... are you on the most recent Z-wave firmware? It gets updated separately from platform updates.

I don't have an update button under Z-wave details I assume because I updated it long ago when I bought the C-7.

Is it the 700 or 500 4-in-1?

I have 3x ZSE40 (4-in-1), 1x ZSE40-700, 1x ZSE11 and 1x ZSE18.
They are all configured to minimize excessive reporting.
My Z-Wave works perfectly fine.

I do have them all paired with no security, mainly to get less latency.

I have on 4 in one it works fine, but when I added the 18 things got crazy I set it up with no security. Not sure if that is the issue or not right now I removed the 18 and things so far have been ok. I will have to see in a day or so if that is indeed the case.

Forgive me if you've already answered this question but did you check for ghosts?

The updates are within the last 6 months or so if memory recalls.

Just checked. No ghosts.

Can you post your z-wave details page in it's entirety?

Here you go may be overlap from the Screen shot.

Hmm.. Both your leviton xmas tree switches are offline (no routes) are they battery or mains based?

1 Like

Yeah there not in use I suppose I should leave them plugged in

1 Like

Yes, that will fark up your mesh if you unplug them, especially since they're repeating devices.


Actually it wont, at least not on a C7, I test and then disconnect devices all the time. I leave them paired in case I need to plug them in again later or they get permanent homes.

It might mess you up for a day but the other devices will eventually drop it form the neighbors table and stop trying to route through it.