Hubitat Mobile v1.5.4 ... Local connect greyed out?

The new Android app shows my hub ( as associated with my acct, but the button is greyed out and not selectable (see image). And this is even with the cell connection disabled (just on local wifi).

If I open Chrome and plug the IP in, it connected and I get the expected menus.

Any thoughts? :frowning:


If you can connect to your hub from Chrome, you should be able to connect from mobile app too. The greyed out button usually means that you are not on the local network. Please check your PM. We need to get a few more details so we can investigate this issue.

Have you tried this with Google VPN disabled? Just curious. I'm sure @bobbyD's investigation will reveal the real issue ...

The VPN doesn't work if the cell connection is disabled and I'm already on the home network.

Thank you tho,

It's been a long week. I apologise for my tone.

I opened the app from the app drawer.

I clicked on "connect to hub".

It searched for a hub on the local network and never seemed to find out. I clicked on "Advanced search" same plugged in the IP address and got the display I posted earlier.

As I mentioned, it's been a long week ... I didn't think to reboot the phone earlier. After I posted my question, I rebooted the phone. And now, when I click on the Hubitat Mobile app icon and choose "connect to hub" ... I now get the same display I get via Chrome.

I'll slink away in embarrassment now. :pleading_face:


1 Like