HUBITAT going crazy periodically! Can't Disarm, Siren ON

it's already third time when i have crazy situation and have to deal with unproper reaction of Hubitat.
Today first person came in could not disarm system, dashboard did not update properly. Siren turned ON and i tried to disarm remotely from my app dashboard, but it did not load again, it stuck on Loading Layouts screen! That happens periodically!!! (also device status updating works terrible! always).
Using my previous experience in similar Hubitat glitches, i logged in remotely to local pc and tried to shut of siren in Devices, local pages loaded really slow and every time i've tried to open Siren page loaded blank, one time it opened, but no reaction on Off button. HSM page gave me 404 page error!!!
Finally i've got Restart Hub settings page opened and click to restart hub. In couple of minutes it was restarted, pages opened faster, but HSM still was unavalable, and siren page did not turn siren off. after couple more minutes, my Dashboard loaded and i was able to disarm the system...

Whats going on, guys, it's already third time, when you can't do nothing in glitch situation. And i'm using this system about 6 months now, i don't understand such reliability!

In order to address your problem, more information is needed.
First, detail your system a bit more and list your devices and list if they're battery or powered
You could include screenshots of your device list if it's easier.
List all 3rd party apps you have running.
Again, you can post screenshots if it's easier.
Look in past logs and post a screenshot of any errors that occurred during that time. (Do not copy and paste logs. They are too difficult to read that way.)
Also, post screenshots of how you have SHM and how you have your security configured.

What you're saying is happening is significant, but there is no way to troubleshoot this without you providing detailed information on how you have your system configured. There's no way around this. I look forward to hearing from you.


please let me know what logs do you want me to check for errors, please advise where to find them.
My system has wired motion and contact sensors integrated with Hubitat by Konnected boards. Siren is also wired from their board.
Attached: Apps installed, SharpTools app not in use, i'm using Hubitat dashboards, one local on Android tablet, another one on my Android cell phone.

What's STILL not as usual:

  • usually i used CHrome browser to connect to Hubitat hub without any issues, now Chrome wont open any pages from main menu, pages just blank, only main hub screen is opens, then nothing.
  • in IE browser it open any pages, but HSM still showing 404 error!

Please advice

Tried to get past logs from main logs section, it load only today's logs, can't find yesterday's logs.

As i understood from other thread there is new hub update just released... Chrome wont open update settings, but shows red notification triangle on top right. IE browser opens update settings page, but this page looks weird...

Please advise, may be that's the problem?

Looking at your screenshots, it like you're using rule machine for these rules? please screenshot your devices list and post here.

what rules are you talking about?? I have problems with HSM and not updadting or not loading dashboards...

Something looks wrong in that screenshot. The current firmware version your hub is running should be listed, not that weird variable.

Suggests to me there’s a problem not just in HSM or the dashboard app but something more basic that.

The log that @april.brandt referred to is in the menu on the left of the screen. Open the link in a separate tab.


Any errors that occur either spontaneously or when you try to open HSM or dashboard settings pages?

Yes, i 've checked this log, but on next day, and it didn't have any logs for last day, only current. So i wasn't be able to get any info.
I reinstalled Chrome browser and updated it to last version, after that i was able to open Update hub page and updated the hub to latest version. Now it works as it should and all pages working.
But again, i don't think that not updated hub and browser could gave me that problems with HSM, Dashboard and no respond from hub when i 've tried to control it and shut off siren directly through it's settings...

The link I pointed out is for "live logs." You'll notice on that page that there is a button for "show past logs."

Agreed, I wouldn't assume you've reached the root of the problem yet either. Although if the hub firmware updated successfully as you said, as a part of that process it could have detected and repaired a database error or something similar, if that happened to be an underlying problem for the behavior you're seeing.

So let us know if you continue to have issues? And keep an eye on the hub logs if you do, so you can share a screenshot with us. Screenshots are the easiest way for others to visualize what's going on in the log. Copy/pasting snippets of the log into a forum post usually ends up being mis-formatted in some what that makes it harder to see.

If you're using Windows 10, use Edge over ie - preferably the newest version based on the chromium engine. IE is woefully un-equipped for modern web pages and could be part of your problem. Active components of pages like buttons labeled 'cancel alarm' are unresponsive because the HTML5 tags are not recognized by ie.