Hubitat C-7 to C-8 migration issue on Zigbee - nothing works (Z wave is fine)

I just migrated from a C-7 to a C-8 hub.

The Z wave network is fine, but the zigbee part is not working. I had two devices, plus a new one I was going to add. In my troubleshooting, I tried the following:

  1. I rebooted the radio.
  2. I reset the zigbee network ( nothing happened and my old devices still appeared).
  3. I manually removed the devices and reset them and tried to add the devices back, they would get stuck in the initializing state. (Third Reality Smart Button)
  4. I tried to add a new device (one that had never previously been on the network), it also gets stuck in the initializing state. (also Third Reality Smart Button)
  5. Tried rebooting hub, and adding device, same issue.
  6. Tried legacy pairing method, it also finds the device but gets stuck in the initializing stage. (Both old, reset button and new never installed button).

I am wondering what to do next, as I can’t find anything in your documentation or on the forum.

Check for updates on your C8 (Settings> Check for Updates). You should get the hub updated to

Then reset your Zigbee radio again. Something happened w/your first reset - there should be no devices if you've reset your radio. Verify all devices are removed when you do the Zigbee reset. If not post back here about it w/screen caps.

Then try to add your Zigbee devices. Reset the devices and pair them w/the hub normally. If that doesn't work, try using the "Rebuild Network" optoin on the Zigbee Details page. Then try to pair again.

1 Like

The update appears to have fixed the issue. Just finished updating after seeing the new update.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.