Hub will not reboot after power plug was unplugged

The hub will not come back up. I can get into port 8081 but the hub will not come back up. I have tried a roll back. With no success. Then I tried a soft boot and it said it was successful but it never restated. What options do I have to get my hub back up?

Did you do a safe shutdown before pulling the power? Sounds like might be a corrupt database. I'd talk to support and see if anything can done. There's always the full reset option but then you'd have to re-pair everything. Did you try restoring a backup? What LED color is showing?

In the Diagnostic menu, you have the option to Restore a Previous version of the Platform... Have you tried that? You may just have a corrupted Newest version and one older will get you to the point you can just upgrade again.

Screen Shot 2020-11-21 at 7.32.35 PM

No I did not. You may be right. I can not even reboot in safe mode. What is my best option to recover from a corrupt. I did not create a backup as I just was 1 device away from setting up all my entire home automation. (Transferring from Wink). LED is blue. If the only way to recover is a full reset, I will start from scratch since it is still fresh in my head.

I tried to roll back twice with no luck.

This indicates the platform isn’t running. You should contact support@hubitat.com. Tagging @bobbyD.

1 Like

I know you said you ran the Soft Reset. I would try it again. You will be the unlucky first, if that doesn't work:

https://docs.hubitat.com/index.php?title=Soft_Reset

1 Like

Full Reset will not help you recover. Please do not take such a drastic measure.

1 Like

Now it will not perform a soft reset. It comes back with "unknown error occurred" . I logged out and did a fresh login before doing a soft start.