Hub Upgrade Issue - No Response from Support Email

Hi..I emailed support over a week ago and haven't received a response yet. My hub was locking up when attempting to upgrade to 2.1.6. Since then the hub has been locking up every couple of days. I tried removing any newer custom apps but that didn't seem to help. I couldn't see any errors in logs except for connect errors from the Ecobee app. Fast forward to today, my hub is now failing to run automations and anytime I try to connect to the web interface I get ERR_CONNECTION_REFUSED. The hub does show as online from Any advice for troubleshooting and getting my hub back online?

Tagging @bobbyD.


I suspect database corruption. There is a Soft Reset procedure that you could consider trying. However, if it were my hub, I would wait for input from @bobbyD, so I recommend you do the same.

1 Like

@aaiyar thanks! Unfortunately port 8081 seems dead too. :frowning:

I remember about a year ago they had trouble with their ticketing system and tickets weren't actually getting delivered to them.

1 Like

Looks like @bobbyD picked up the ticket so hopefully can resolve over email now. Thanks!


I'm glad you finally got to connect with support. I put in a ticket more then a week ago. Still no response from support.

PM @bobbyD with your ticket number and he will get you sorted out.

1 Like


It's been so long I've already deleted the email

Create a new one and reach out. Trust me. He'll take care of you.

1 Like