Hub unreachable

Came home today to an inability to access the hub. Normal address is not working, and no hubs show under I've tried rebooting (ie: unplugging/replugging) the hub manually, and still not showing. Blue light on. What are my next steps?

The hub shows in the list when accessing from my phone, but not when accessing from desktop. However, neither are able to actually access the hub, saying "address unreachable".

Silly question...
Did the IP address change?
Maybe you rebooted your router or dhcp server?

If possible can you log into your router to check what IP address it has?


I assigned it a static IP from the beginning. Unfortunately it's not even showing up in my router anywhere as a device.

I would shut down and try a boot without the USB stick(s)
Can you ‘ping’ the device from a pc?

No results from pinging. Let me try removing the usb stick. Is there a way to "shut down" without being able to access the dashboard? Or just pull the plug?

You can try to see if http://yourhubip:8081 is accessible
But of you can’t ping it I doubt if this will work

Just happened to me, any tips on what resolved it?

Did you try the suggestions in this thread?

If those didn’t work and you’re still having issues you might want to open your own thread so people can help you with your specific issue.

Couple issues...I received the new model, without the usb I can't attempt to boot with it's internal..poor change, and I would have ordered from the website had I know I was receiving a different model...second..also using static address. I removed the reservations to see if it would request a different luck.

I actually checked my dhcp logs and I can see the device pulling an ip address...It just isn't reachable on the network. New fact..I did happen to have a saved link for the cloud control panel..that actually works. The device also seems to update in the portal. I just mainly seemed to have lost the web interface for the device.

Ok, but have you tried:
http://yourhubip:8081 ?

I am pretty sure Kilowatts issue is not your issue, which is why it’s better to not post on a two month old thread. So people can help you with your issue and troubleshoot respectively.

Over the last few weeks people have had similar issues which ranged from not letting the hub finish its initial boot, DNS or DHCP issues, to powe cable issues. See what I mean?

No I can not. I thought I had made that part clear, my apologies. I also try to observe old school internet etiquette and not post redundant threads. My symptoms were initially the same so I felt it prudent to do more digging before starting new threads.

Same thing happened to me this morning.
Didnt tweak anything last night and this morning the mode didnt change. Go to my local dashboard link and no respone. Cloud dash, no response. Static IP is listed in the router but cant access the dashboard from the computer either.
Portal shows my hub.
http://yourhubsip:8080 worked, threw in my mac address and waiting for the reboot now.
All i've done is add the combined presence app lately, surely that cant be it.
*smh - its come back after the reboot. Man, this hub is soo finikey.