Hub not responding

Today hub stopped working, tried reboot, tried power cycle, tried small button on bottom of c-7, I have latest update, I can get to the screen for reboot hub, safe mode etc. But that is it. I do have the subscription thankfully that backs up.
Should I do a soft reset.....not even sure I know how and load file back in?
I am definitely not a super IT guy, I love this hub and need to get it fixed.
Am I missing something? Hub has been rock solid otherwise.

Yes. You need to do a soft reset followed by a database restore. As described in the online documentation:

1 Like

Thank you,
Working again! And this is why everyone should have a proper back up! That was easy.

Thank you!

1 Like

100% agree. while you do have the hub backup, it does rely on internet. if you searched around, plenty of folks have windows and linux commands that you can schedule to take backups locally and retain them off the hub itself

Agree. You can manually download backups as well. Hub back ups happen by default around 2:00am. Just be aware though, local backups DO NOT back up the z-wave and zigbee radios. Only the cloud backup that comes with Hub Protect does. It's worth the sub for the hardware replacement and cloud backup alone.