Hub Mesh Not Working


I have three C-5's and have devices shared across them. They were working great for a while until about a year ago and I've been trying to add new devices and the new devices won't have any control across the hub mesh.

  1. Old devices that were setup are still functioning across the mesh network.
  2. When a new devices is added on a local hub, and it's added to a different hub via the hub mesh, it finds it and adds it to the devices.
  3. There is no control and it says Offline and no data.
  4. It shows connection updates on a regular basis but there no data updates.
  5. Refresh doesn't work. I've tried this with multiple different zigbee and z-wave sensors.

Any ideas? All have the most recent software update and I've switched and tried both the UDP/TCP connections.

Any help would be appreciated.


Are you seeing anything in your logs? It’s odd that the 5 continue to work while new ones don’t…

1 Like

Make sure the hubs are all on the same firmware and all set to use the same protocol (http/udp)


Can you PM me the hub ids for (1) source hub and (2) destination hub with an example of working linked device (device name/label will do) and a non-working linked device?

Nothing is showing up in the Event register and you can't even turn the debugging on.

@gopher.ny is the best person to help you with this once he has your hub ids.