Hub losing network connection

I have been running my HE for better than 6 mos without issue. 2 days ago the hub starting losing its network connection. I am still seeing the green light on the HE, as well as the network light on the switch. I am running rev C-7. I am only running Z-Wave devices and have since deleted the 3 new switches I added in the past week, as well as deleted all of the apps I wasn't currently using. I am only running Alexa, Homebridge 2.0, Hubitat Package Manager, and the standard apps (ie. Basic Rules, Import/Export/Clone, etc) The logs are showing no errors. I was running a static IP but changed to DHCP w/override, 30s reconnect after reading another owner's troubles with losing network connectivty. In addition, I set the speed to 100Mpbs fixed since I am using a Netgear Orbi Router. Nothing has worked. The HE is unpingable when it drops. I have to cycle the power to get it to come back online and it works without issues until it drops again. It drops the network connection within 20 minutes of rebooting. Running out of things to try. Looking for advice. Many thanks.

I am guessing a bit since I don't have an orbi but usually the green light on a switch just means physical connectivity at the link layer. The green light on HE means the UI is up and running, which is a good thing but not particularly helpful in this case.

The first thing I always ask in a situation like this is "what changed?" In this case you list a bunch of change you made to try and diagnose the issue (mostly things I would have suggested!) but nothing apparently that may have triggered the issue. Is it possible your orbi is set to automatic firmware updates and received one?

BTW if you see the import/export/clone app listed I believe that's an artifact of a previously incomplete import/export/clone and can be safely deleted, but I would be really hard pressed to understand how that is contributing to your connectivity issue.

What do you mean by "DHCP w/ override"? I'm assuming that means a DHCP reservation but just thought I would check.

1 Like

Thanks for the reply. Fortunately, or unfortunately, the Orbi I have is deprecated so there won't be any new updates coming down the pike for this dinosaur :slight_smile: New 6E mesh router coming soon.

Thanks for the head's up regarding the Import/Export/Clone app. I have never used.

The override just uses popular DNS IP addresses to ensure that the HE has good DNS resolution.

Hmm that is odd. You might try a different switch port and cable. Especially if this orbi is a little long in the tooth. DNS issues might prevent HE from connecting to the cloud but shouldn't affect local connectivity in the way you described.

When you lose connectivity I assume local zwave automations continue to work? This means the hub is actually running, but has lost network connectivity.

One thing you might try (though I dont think it will make a difference) the next time it drops off is the network reset button on the underside. All it does is reset the network settings back to DHCP, which does not really sound like your issue, but hey it's harmless.

1 Like

I will try anything at this point. Wife would like to be able to turn on all of her holiday lights and can't when Alexa says "I am having trouble finding Holiday Lights". What makes this more confusing is that after a power-cycle it will come back online for 5-20 minutes then drop. No rhyme or reason in the logs.

try a different cable and port too...

Ports swapped. New cables. Network reset. Nothing worked. Hub stayed online for an hour this time before dropping. Still no errors in the logs. Can someone from support please assist?


It sounds like a conflicting IP address. Make sure that you don't have another client in your network using the hub's IP. Otherwise, if the issue persists, please open a warranty case by visiting the following page:

Thanks @bobbyD. I just checked my network using an IP scanner and am not seeing any conflicts. The problem started when I had a static IP configured at both the router and in the hub. I have since tried to go the DHCP route (reboot of the router and hub to assign) and am still losing connection at an undeterminable frequency. I will visit the link you provided. Which option should I select given that none of the listed options for reason are directly applicable. Thank you.

You can use "I have an authorization".

Thank you. Request submitted.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.