Hub locked up overnight (after Life360 webhook)

First time my hub has been offline since March 29th.

Logs show app:685, which is Life360 Connector. Hub became unresponsive at 12:20am. I power cycled the hub at 8:29am. Interesting that the webhookEvent ending was the first thing to happen after rebooting.

Not sure if that's indicative of anything or if it correlates to the lockup.

My hub locked up yesterday as well. I have only had it a month so was a bit concerned that this happened but maybe it had to do with one of the recent firmware updates...there seemed to be a new one everyday for awhile.

Also had an overnight lockup. Woke up and motion lights were dead. I briefly looked at the logs, Chromecast was one of the last entries and I know that's been causing issues for folks..

Fine, I'll chime in and admit a lockup last night at 1:45am PDT as well.

I got a bunch of Life 360 errors in the middle of the night the other night, but my hub didn't lock up. Of course now that I have 3 hubs, my hubs are significantly lighter loaded that it used to be with 1 hub.

My Life360 missed my departure today. Never had that happen, wonder if something is up there..

Mine appeared to crash as my SleepIQ app was polling my Sleep Number bed for presence. That app does a refresh every 15 minutes and when it does it hammers away with polling requests for a solid 60 seconds. But I'm guessing I was the only one that crashed in this group with that app/device.

Oh, I and uninstalled Life360 so for me, it was that.

My node-red system rebooted my hub at around 3:06 AM (this is when the hub is fully up again) this morning. Only error I can see during that time is an ST presence sensor error.

dev:1572 2019-06-27 03:01:38.619 Jayden ERROR org.quartz.SchedulerException: The Scheduler has been shutdown. (parse)"

Looking back at the logs for the past few days, I see lots of DB errors.

Hmmm...correlation does not equal causation but there is a theme starting in this thread.


1 Like

So far the incidents appear to be unrelated, but we are investigating and will reach out in private to further troubleshoot.

1 Like

Something definately caused my hub response time to be so high which was why my node-red flow rebooted the HUB. Probably cause the DB error as welll.

This month data.. trending up??

Another failure overnight.


  1. notice motion lights don’t come on
  2. check hub, it responds but is VERY slow
  3. nothing in logs that I can tell
  4. only a reboot gets automations running again

Losing WAF :confused:

I had a partial lockup overnight. Woke up this morning to my zigbee network being offline. Reboot solved it.

Don't you go to bed to crash??:grinning:

Had mine lock up too, had to get up a 2am to catch a flight and nothing was responding. After accessing the diagnostic page, which appeared after about 15 minutes I tried to reboot but nothing happened in the next 30 minutes. Although I did get notices to say hub unreachable and ZigBee network offline. Had to try pulling the plug before leaving the country for a week, which worked and everything is back up and running ok.
Would really like to trust this a little more..

Not to derail, but I'm pretty sure none of these issues are related. If anyone wants to discuss the possibility of Life360 causing problems, that's where this thread should be headed. Otherwise it'll end up a vague collection of completely unrelated problems.