Hub doesn't show devices, diagnostic isn't available, reboot did not work

Last night my Hubitat C7 started responded extremely slow using the web browser, my devices can't be found (404 error), restore backup/restore database is an Error 500 and the diagnostic app won't open (page can't be found). Non of my automations work, the hub is a paper weight at this point. A reboot didn't work, does anyone have suggestions for restoring my hub? I would rather not have to rebuild my hub from scratch, It does respond to ping, The login screen does not appear. I used Edge and Chrome and get the same results. The indicator on the hub is green.

Sounds like it may have changed IP addresses. Does http://hubitat.local work?

Yes, but it doesn't take me to the login page, it takes me directly to the Hubitat pages. The IP address also responds to pings. I can also navigate to each page, but the system is really slow to respond and the user unique items (such as the database) are not found.

Update, after unplugging the hub for five minutes and plugging it back in I ran a soft reboot using http://hubitat.local. It worked, and all I needed to do was update my hub, and restore the database. I don't know if everything works yet, but at least I didn't have to rebuild it from scratch. I marked this as a solution because I used the link provided and I don't know if it would have worked any other way.

If you havenโ€™t set a DHCP reservation on the hub, the hub IP address may change again when the DHCP lease expires (usually 24 hours).

Do a reservation on your router for the hub (and any other iot devices using wifi/lan)

The hub has a static IP and never lost connection, my router was showing it connected the entire time.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.