Hub died it seems

Well, I got up this morning to nothing working. Went to login to the hub and it can't be reached. I have Unifi network hardware and when I checked in the controller software it's no longer showing in the list of connected devices. Blue light is on for the hub (C-4 hub) and on the radio stick and the switch shows lights on the port. Tried several power cycles by unplugging, waiting a few seconds and plugging back in but nothing still. Also tried a different switch port and a different network cable. I have 3 XBees as repeaters for my Zigbee network so I loaded up XCTU and connected to one. It's not seeing the hub either although it is seeing the other Zigbee devices. It's been in the same place without any changes to the network since I got it in Nov. 2019 and plugged into an APC UPS. Looks like my hub is at least "mostly dead". I have an email in to support to see what they think. If anyone has any ideas, I'm all ears but it looks like it may be a goner at this point.

Oh NO! Sad day. Someone posted something similar. Search it on here. I can't remember what they did to fix it. I don't know if it'll fix yours, but at least you can be doing something instead of pining for support to help you.

Thank you. I did a pretty thorough search I think for info. I did find some posts about dead or not connecting hubs but they were no help in my case. I ended up trying a "hard reset" following the procedure about the file on a usb drive etc. Still doesn't work other than the lights coming on and still can't get it recognized on the network. Either way I will be back at least partially working Monday night. I ordered another Hub from Amazon at the sale price. I wanted another anyway so at worst I'm still at only 1 and at best I'll have the second one I wanted anyway. Just not looking forward to having to reset/include all my devices and redo all the automations. I know I'm not the first to say this but there really needs to be a way of doing a full backup with devices that can be carried over to a new hub in this kind of instance.

1 Like

Ok, with the support guys being as good as they are, I have already been contacted and am working with them to get back up. @bobbyD has confirmed it looks to be the ethernet port on the hub died. I will have a new hub in the mail to me on Monday at the cost of shipping! Now that goes way beyond the level of support anyone would expect.

1 Like

Time out friend. I had a very similar issue with my hub. It turned out the C5 hub did not like the switch I had it plugged into. Moved the Cat5 to my cisco switch and BAM, hub was back. Try changing your hub connection- even if it worked prior in the same port.
good luck

Already tried moving to a different port although I did not try another switch. It had been working as is since last November without any changes. Seems like a long time to suddenly decide it didn't like my switch. I'll try plugging it into a different switch but from what I see from my troubleshooting, I don't think it's going to help in this case.

Edit: Tried it on another switch as well just to verify but still nothing. No data either way showing in the network controller software on the port after several minutes.

Is there any way to run two hubs simultaneously, almost like a RAID hard drive setup, where one is operational and the other is constantly mirroring the first? I am getting to be so dependent on my hub that when it does go down, it would be amazing to have another one mirrored and ready to pickup where the other left off.

The problem with this @cj_rezz is that Z-wave and Zigbee devices only pair with one controller at a time. You can have a database backup of the rest but devices will not carry over to a new controller without excluding them from one and then including them on the the second. This is one of the big hurdles I believe in being able to create a "full" restorable backup.



Got my replacement hub in the mail today. I had a C-4 and the replacement is the same. This made things really easy. Setup the hub, restored a database, shutdown and plugged in the USB radio stick from the bad hub and I am up and running like nothing happened! Thank you @bobbyD and Hubitat for having such great support!