Hub C5 local access not working (sort of)

Got a weird problem on one of my hubs. Can't get the main page nor the diagnostics page to load (tried different browsers, tried find.hubitat.com, tried via the app locally for the diagnostics page, nothing).

IP is good, and reserved and to prove it I can get to some pages like the route info page that I had bookmarked.

From the app I see the dashboard menu but can't access any of them. When trying to access the dashboard locally our via cloud, it just doesn't work.

Rebooted with the button under the hub all seems to work but not web interface at all ???

Did not contact support yet, hoping to get some user input first, maybe @bobbyD might have a clue?

BTW, the database did go corrupt a few weeks back for some reason, via the diagnostic tool page, I reset the hub and restored with a backup.

That button tells the hub to return to dhcp... has nothing to do with a reboot.

You'll want to reboot the hub but don't need a repeat of that corrupted DB issue again. Try looking in your LAN Router for the Mac address of your Hub and see if that gets you to the interface.

The last resort should be to pull the power at the wall. (The USB connector might be fragile.)

2 Likes

ok I understood it was a reboot and with the LED going through the same cycle of colors made believe I understood it right, good to know.

IP seems good for my MAC address, confirmed it with a ARP -a command line on a computer to be sure, but as stated the IP was good since I could get to the route info page.

Already tried that twice this morning yet nothing seems to change.

Is the light on the HE green? And do you your automations work? Just trying to see if the hub is generally alive.

Yes it is green and yes automations work.

Forget for just a minute that your previously saved shortcuts to route info still seem to work... and that you can still see the hub in your machine's arp cache... can you actually find the hub in yorur router's clients table (assuming it has one) and validate the IP? And then try pinging that IP ( assuming is what you think it is)...

You can also try http://hubitat.local... that sometimes works.

The routers client table is good, I just tried the route info page in Firefox, never ever accessed the hub via Firefox in the past so no cache to pull up, and the page did come up. Already tried both direct IP address and the hubitat.local but same results.

Hmm this is an odd one... this is a stretch but... what happens if you ping the hub, validate you get a reply, then unplug the ethernet cable, and ping it again? Obviously you should not get a reply but I am just wondering if there's something else out there with the same IP. Would be very strange and it's a shot in the dark.

What does your network configuration look ike?

Also another shot in the dark... have you tried rebooting your router?

1 Like

do you have anykind of VLAN set up?

1 Like
ping 192.168.0.136

Pinging 192.168.0.136 with 32 bytes of data:
Reply from 192.168.0.136: bytes=32 time<1ms TTL=64
Reply from 192.168.0.136: bytes=32 time=1ms TTL=64
Reply from 192.168.0.136: bytes=32 time<1ms TTL=64
Reply from 192.168.0.136: bytes=32 time=2ms TTL=64

Ping statistics for 192.168.0.136:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 2ms, Average = 0ms

Very basic network, no VLAN, 192.168.0.1 /24

if you disconnect the hub from the network I assume ping fails?

can you get to yourhubip:8081 easily?

Yes sir

ping 192.168.0.136

Pinging 192.168.0.136 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 192.168.0.136:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

And you said earlier the diagnostics page failed too... http://192.168.0.136:8081

?

Can'r get to it at all, first time this happens.

Router reboot maybe?

Sage stick?

Done that

No idea what this means :frowning:

Burning a sage stick is a ceremonial spiritial cleansing supposed to get evil spirits out of your home.

I gotta say this one has me stumped.

1 Like

:grinning: that what I though is was but figured something else might have the same name, Well I guess I did not do this so I might take a shot at it. Should the burning part of the stick be on the hub or under it :grin:

Well not so close that it raises the internal temperature of the hub.

This should absolutely not be the problem and I am grasping at straws, but have you tried a different switch port on your router?

And you made references to other hubs... I assume HEs... they're on the same network and all running fine?

Download the Hubitat app