Hub Acting Up - Ghost Nodes - Not Including or Excluding - Details not matching Devices


Ive contacted support and still waiting to hear back, but it all started with a homeseer HSFL100+ that failed.

It started messing up my nortek go control thermostat and then when I went to remove it it got stuck as a ghost.

This is where things get interesting.

I lost everything that used it as a route. Two Zooz light swtiches, a yale 220 lock, and another homeseer HSFL100+.

I was able to add a uzb stick and go in through PC Controller and remove the ghost sensor and I was starting to see routing updates on my zooz switches and the yale lock. I was getting ping updates in the the Fleisher app. I figured hmmm maybe we are good.

Nope I was unable to control any of them despite showing connection. I was unable to exclude or include them. I went to add another repeater in the same area and the repeater got stuck. I then saw it stuck the repeater in as a ghost in my zwave details page but wouldn't connect or confirm connection.

From there I went to pair my uzb to remove the devices. This failed and the uzb would no longer connect. I had to restore a previous backup before I was able to reinclude the uzb. Once included I was able to delete the ghosts and the devices that were not responding via the is failed and remove failed.

Now.................................................... those devices don't show up in my zwave details page of the fleisher app (makes sense there), but those devices are still isted in my device page. Showing status despite being removed.

I'm kind of starting to think it failed the hub too.... or at least corrupted it.

Any help here? On the verge of just migrating to home assistant but I like this thing and it's been rock solid until... who knows what happened.

Have you tried shutting the hub down, removing power for a short time, and then re-powering it?

1 Like

I have. I rebooted it as well. I went into the devices page and removed it form the devices page (despite already being gone int he details page and they disappeared).

I have not tried to readd the devices that were acting up previously, but I'm not sure it's worth it at this point. About to replace them with wifi devices. Struggling to much to get it to work back there.

We have had reports of hubs experiencing Z-Wave problems if certain devices are used. You mentioned Zooz. If you have any double plugs, check out below thread:

All, I'm now having issues where devices are just flat out not responding.

Example.... this morning I commanded a door unlock and boom immediately unlocked. Now it will not lock or status update at all. Connection strength shows 32 dBm it is jumping through two nodes but still. The plug next to it same thing no response. They do not share common paths but separate paths.

Do you mind sharing what troubleshooting steps have you taken since my post 4 days ago?

1 Like

Also could you post your z-wave details screen for us?

I have added multiple z-wave repeaters.

I've also tried turning power mode reporting off on the couple of zooz switches I have and everything was working great without any issues until today again.

I circled the ones acting up again.

To put it in perspective I was able to rapidly switch these on and off when I was doing some setup with them the other day with 0 issues.

Another tidbit of information on one of my ring extendres it took me 5 tries within 15 feet of the hub to get it to include without creating a ghost. (adding it in setting page but not in devices)

I was recommended to move over from S2 to none on my repeaters so I am in the process of doing that now, just alot of work one of my switches is S2 and has many rules built into it.

Can you post the details from the actual z-wave details page as well (helps me more than the above one which is good too)

The only other thing I can try is switching off power to the devices that no longer include/exclude and seeing if they are somehow coming up and pinging the network even though they are not part of the network. I've already systematically removed nodes and turned power off fro some devices for days at a time. I thought I had this fixed.

One thing I find curious is your dining room light switch. It is routing through 60 then 47 but 47 doesn't exist anywhere that I can see... (did I miss it?)

1 Like

Nope there is no 47 you did not miss it. Unless it used to be a switch I excluded as part of the S2 migration. I know I cleaned up all the ghosts with the uzb last week. I just z-wave commanded dinning room light it worked fine no slowdonw.

Right but it shouldn't be routing through that then. Can you run a repair on just that device? If it's routing doesn't change I would exclude it then re include it just to eliminate that as an issue.

Fixed and now its direct.... should have been from get go as it's the literal closest switch to my hub.

1 Like

This is it responding much faster but look at greenhouse outlets resposne. This is normal but every now and then it just says no and won't do anything like earlier.

Unlock was immediate on greenhous elock but lock took a few tries... I can live with it but don't understand why sometims it's fine and others its not.

Install the reliable lock app.. that will help. You could also try running a repair on that lock

Added reliable locks, was smoething I had in my notes to try in the future. Still seem to he be having issues with the one lock. The first command is instant and updates then previous commands just no go. I'ts almost as if there is a timeout feature internal to the lock that may be doing it but all my locks are the same and not all of them do this.

Ran a z-wave repair going to try again tomorrow.