Hello Hubitat Community!

I've connected my newly delivered Hubitat to my router and blue light turns to green. From my laptop using the Chrome browser, I try both and but I get the response that neither can be reached.

What am I doing wrong?

Does your browser happen to force HTTPS redirection? The exact HTTP addresses you provided above should work, but HTTPS won't. Trying a different browser or different computer/device may help (or checking for such an option in your browser if this is not possible).

You also don't really need these pages if you have another way to find your hub, like looking at your router's admin interface to see what IP address your hub was assigned (the MAC address from the bottom of your hub may be helpful for this) or using the automatic http://hubitat.local address that the hub will try to register if your network supports mDNS.


Thank you @bertabcd1234. This helped tremendously. I used the automatic http://hubitat.local address first and that worked like a charm.

Afterwards, I confirmed that my browser was in fact forcing https redirection so I looked into how to disable "forced" https in Google Chrome and was able to do that. I then was able to access the findmyhub and getstarted sites without any issue.

Thanks again!


Welcome to the community! Glad that solved your issue. I would also take a gander at this post to help you with some "gotchas" that may happen...

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.