HSM Water Not Triggering

I've had HSM Water alerts setup for a long time. If a sensor reports as wet it closes the main water valve and send me a notification. Everything was working great.

I recently had a sensor that died, so I replaced it with a Homseer sensor. I went to test it with the new sensor, and the device details shows it turning from dry to wet, but HSM does not trigger. Water valve stays open, no notification.

Did something change with HSM?

Edit: I also tested with an existing Leaksmart sensor I have... and everything worked as expected.

Edit 2: This is just getting so odd... I randomly went in to my battery level notification and toggled the "monitor all batteries". Then tested it again, and it worked! But... then I noticed that the Leaksmart sensor I tested with in edit #1 was not changing back to dry. Then it basically stopped responding. I removed it and re-paired it... now it is reporting as wet or dry... but now it's not triggering the HSM (yes I did add it tot the sensor list in HSM)

Edit 3: And... now they all seem to be working. So weird, I guess it just takes a little bit for everything to start talking to each other? Seems odd, but it working.

1 Like

Download the Hubitat app