How do you reverse the yourHubIP/hub/advanced/network/lanautonegconfigenable command?

I have been having an issue with my hub locking up about once every 2-3 weeks. Support suggested I run this command:


And now the hub is locking up once a day. How do I reverse this command and at least get back to it locking up every 2-3 weeks?


Best to ask support again I think.

If you have a Netgear router and that is the reason that they wanted you to run that command, there is a good reason for it. I would contact support again and let them know that things have gotten worse and this doesn't seem to have helped. The problems you are experiencing now might not be related to the setting that you changed.

I have an Ubiquiti EdgeRouter.

I have been in contact with support at least 4 times in the last week. After being quite responsive they stopped responding about a week ago when I first reported that the issue had gotten worse.

Hopefully someone on the board knows how to reverse this command? Thanks.

Imma go out on a limb here and guess


but that's just a guess. Continue to try to engage support is what I'd do, rather than try things that may make matters even worse. But if you want to pursue, I would suggest searching the community here for "lanautonegconfigenable" and read the several topics where this solution has been mentioned. Maybe you will find some commonality there.

1 Like

Have you tried changing enable to disable?

I haven't tried anything yet - was looking for something definitive before I start messing with it. Also interestingly the command seems to do the opposite of what you would thin

1 Like

Change to disable at the end.

ok, doing it now. Wish me luck

Good luck and hope you get your hub back to normal. If you don't see us here then assume you took down the internet with that command.

1 Like

Command issued successfully. Then it suddenly got dark outside and I just noticed zombies roaming around in the street. I tried reversing the command several times but it keeps saying "command unavailable". Oh well.

1 Like

Hi there, sorry for the troubles. You cannot reverse the change. However, I checked your hub's network connection and the config change has stabilized your network issues. I would not reverse that change, even if you could, as it would create more problems. I am searching what might be causing you the current issues, which no longer appear to be related to your hub's network connection. Please check your private messages in the upper right corner.

1 Like


Any word on my ticket? The slowness of lighting and database errors ?

1 Like

Please check your PMs :wink:

1 Like

This might not have worked previously, but does now. I had been wanting to reverse this on my hub since I have a 2nd HE now without the patch that is on the same switch and has no issues just to see what happened. I issued the command and it returned that it was successful and to reboot the hub. Checking its status after the reboot showed it actually worked.

1 Like