HELP! ZWave stopped responding

All of my Zwave devices stopped responding. Thinking it might have something to do with the update...?

Here's what I did today (the first time I've touched the system in some time):

  • Added a zwave lock Ultraloq U bolt pro)
  • Tried to get a rule going to auto lock the new lock, struggled (I'm out of practice)
  • In trying to troubleshoot I did the latest update, thinking maybe that had something to do with it.
  • Came here, you guys solved the issue for me.
  • Remembered I had a Homeseer zwaver contact sensor I could test out on my garage door, tried to include/exclude it a bunch of times, to no avail.
  • I then realized that some rules weren't firing.
  • Then I used the app to see that the devices simply weren't responding.
  • Ruled out an issue with Zigbee as all of that stuff is working.
  • Tried to repair the zwave mesh, watched the logs and it completes the process in a matter of seconds (no steps between starting and completing) - normally this takes a long time as I have an extensive zwave network.

Before I do anything else like going to a backup, I wanted to check here on next steps. I have Hub Protect + Remote Access + cloud backup FWIW.

Shut down hub from settings. Once hub light has turned red, unplug power to hub from wall (not hub) Wait 5 mins and power back up, you will be fine.


@rlithgow1 PHEW!!! Thanks, all good now.