Help! - Z-wave Shades Have Stopped Responding

My z-wave shades have stopped working completely. Non operational from Hubitat. All other devices seem to operate normally - no issues.

I only changed two things today...

  1. I installed the Somfy MyLink Hub integration and setup my single Somfy RTS patio awning to work through the MyLink, and I de-commissioned (i.e. removed from my network) the Somfy ZRTSI-II I was previously using to provide z-wave control over that awning.

  2. I upgraded to firmware 2.3.5.145

I've got to guess that #2 somehow broke my z-wave shades - I can't imagine #1 would've done anything to impact them.

Any ideas?

UPDATE...

Was panicking, contemplating restoring a prior version of my firmware, and then decided to do a full shutdown/hub reboot. That seems to have solved the problem. Never happened to me before....probably should've tried the shutdown before I posted. In any event, relieved that everything seems to be back to normal.

3 Likes

You might even want to shut down and unplug power for 5 mins. That will clear any corruption in the z-wave radio. (It happens sometime). I've anecdotally noticed that if the radio has a bit of corruption in it, and you do a firmware upgrade you can a borked z-wave system (which the power down and unplug fixes)

@rlithgow1 - a full power shutdown/unplug/wait is actually what I did. Thank you.

1 Like