Help My memory gets maxed out every night

I dont know whats causing it but my hubitat is frezzing up nightly because it doent send the automation to turn my heat back up and i wake up freezing.

There's lots of possible causes, can't say for sure but in the meantime schedule a reboot which should help, assuming after you reboot the memory should get cleared up.

@Jaimiewonder What apps are you running? Can you post a snapshot of your entire z-wave details page? Post a screen shot of your LOGS>>APPSTATS and DEVICE stats page.

Are you running any zooz products?

1 Like

ill show apps and devices....hold i think i disabled the ability to even loging into the hub via ip address

Its all trying to post logs ect now

Most of my meshs are of aswell as energy usage.....i can check the thernostats....make sure they arent reporting every 5 seconds or something

I was having similar issues, and found very little help on the forums. An email to support was very helpful. I had my hub attempted to auto-reconnect to internet every X seconds, which they suggested I disable. I did, and all my issues went away. That may help.

How do i stop mine from trying to connect to the internet every x seconds?

I cant disable it....but i got t set to 300 seconds.

050D B0CE181400029B69 418 Dining Room Light (Dining Room Light)
05CC B0CE1814036BA2D6 13 Blower1 (Generic Zigbee Outlet)
07FB B0CE1814036BD41F 13 Kitchen Light (KitchenLight)
2821 B0CE1814036B99C6 13 Traffic Light (Generic Zigbee Outlet)
31A9 B0CE1814036BC844 13 Starlink (Generic Zigbee Outlet)
36D7 0017880106455C62 354 Street Motion Sensor Towards Bobby Way (Street Motion Sensor Towards Bobby Way)
45CB B0CE1814036BB1DE 13 Front Flood Light (Generic Zigbee Outlet)
5DBB B0CE1814036BD763 13 Blower2 (Blower2)
641B B0CE1814036BA40B 13 Bathroom Light (Bathroom Light)
6FDC B0CE1814036BD48A 13 Tv Power (TV Power)
7846 B0CE181400024F80 363 Night Stand Light (Sengled Element Plus)
787B 000D6F00057829A6 24 Thermostat1 (Thermostat1)
7B06 B0CE181400078AB6 4 Office Light (Office Light)
DEA3 000D6F000B0370BE 24 Thermostat2 (Thermostat2)
F3DF 000D6F0005426870 24 Thermostat3 (Thermostat3)
FAB2 B0CE181400028F93 363 Tv Light (Sengled Element Plus)

This is all my Zigbe devices

I think there is a tick box you can select to prevent it from trying to auto-connect.

Is the hub running WiFi adapter?
If not, please disable this option in Settings - Network Setup:

Some routers reject a ping, and reconnecting every 30 seconds will definitely eat up hub's memory over time.

@gopher.ny -- just to confirm, by "disable this option", you are referring to just the slider, correct?

Mine looks exactly like your image above -- I'm just wondering if I need to additionally select "No selection" (or something else) in the dropdown menu too. Thanks!

Yes, if the slider is off, the selection below it doesn't matter. Unless the hub is running WiFi, then auto reconnect is always on. The app should probably reflect that...


Perfect - many thanks!