Help - can't access Hubitat but it's still working?

I've had the hub up and running since Sunday evening in the current location, and have been setting things up with a laptop plugged into the same router. I tried to open up the Hubitat to work on it tonight and it keeps saying "The site can't be reached". The automations and tablet control panel I've set up are still working so the Hub is still working, it just won't let me in?

I've tried closing all the Hubitat logged-in windows and restarting the computer, pulling the ethernet and connecting to the 2 different wi-fi channels on the router and trying to access the hub - all resulting in "the site can't be reached".

All of this brings me to another question - how do I know what "channel" - 5g vs 2.4g - on the router the Hubitat is using? Presumably if my wi-fi devices are on the same channel, they can access the "local" dashboard instead of the "cloud"? And I can access it with a laptop using the same wi-fi instead of plugged directly into the router? But if I'm plugged in with ethernet to the same router as the hub and still can't access it, what do I do next?

Hubitat does not use WiFi for its connectivity. It uses a hard-wired Cat5 connection to your home network. Your Laptops, Phones, and Tablets connect to your home network over WiFi. They can use either 2.4GHz or 5Ghz connections. As long as you can ping the Hubitat Elevation hub, you should be alright.

Have you tried connecting via

If you haven't already, you should create a DHCP Reservation in your router's DHCP server (usually found under LAN settings) to make sure the Hubitat hub's IP address doesn't change when the DHCP lease expires.

Some routers, like mine, offer a segregation of sorts between the wireless and wired connections, like as if they were 2 separate vlans. So you may need to change a router setting.
Get an app called network analyzer, connect to your WiFi on the device with the app and do a scan for LAN clients attached to the router. you should see the hubitat hub, it will say something like shenzen shinigwoth tech company,along with the IP address of the hub, IF your wireless and wired networks are not segregated.

Yes I'm trying to pull it up using, "can't be reached". The DHCP Reservation sounds like it might be the problem, the IP address changing would make sense... I'm obviously a bit clueless about wi-fi vs lan, off to google what the heck DHCP is and how to reserve it... :slight_smile:

Last night I was looking at my logs on my iPad. I browsed to and all was good. This morning the iPad could not browse to because the “server is not responding”. I had to go wake up my laptop before it would connect. That seems really bizarre to me. Is that how this should work?

I hope you meant 192.168.

No whatever you have going on is not related to the HE hub itself. Your laptop shouldn’t affect the ability to connect using your iPad.

Yes, 192. Copy Paste typo.

Did you get your DHCP working? Able to get to the Hub ok now?

I haven't had time to figure out the DHCP yet but the Hubitat Portal found the new IP address the next day so I'm back to adding devices. Thanks for checking back!

If you can make time for it, setting a dhcp reservation should save you some time and frustration in the future.

DHCP is how your router assigns local IP addresses to devices on your LAN. The “D” stands for dynamic, meaning that the router can assign and reassign different IP addresses to the same device over time.

Making a DHCP reservation ensures that your hub keeps the same IP address.