HE web interface won't load [RESOLVED]

My web interface (connecting through its IP address) no longer loads. I've tried through multiple browsers (Chrome, Safari, Firefox) with no success.

Rules and apps still work, and the mobile app is still working fine.

What are the common troubleshooting measures to sort this out?

Go to [yourhubIP]:8081 and reboot from the diagnostic tool. Let us know if that resolves the issue.

1 Like

No luck, same issue—can't connect to server.

Did you set a static DHCP address in your router? You can go to your router and see what the Hubitat IP address currently is. It probably is not the one you had before if you didn't set a static address.

1 Like

Make sure you waited long enough for that, as it takes a bit of time for the hubs web server to start before you it will even show you the start-up progress.

Go to portal.hubitat.com and make sure your Hub IP is still the same. If it isn’t, then make sure you reserve that IP in your router so you’ll always be able to find it at the same address.


You were both right. The IP address changed, I was able to find the new one through portal.hubitat.com. I'll mess around with my router tomorrow to make sure the IP address doesn't change again. Thanks!