HE C7 and Fibaro Smart Implant analog Input

I have a couple of Fibaro Smart Implants connected to a C7.
The outputs, and Digital inputs work fine, but I don't get an analogue value on either input of either device.
I am using the default driver, and the implants are V5.2 and 5.2

I have tried connecting a battery(1.5V or 3V) across in in1 or in2 to gnd, but no change to the voltage of 0, even refreshing.

any ideas, what I'm doing wrong

thanks

The manual states you must change parameter 20 to a value of 5 for analog input. Does your driver allow you to do this?
If not you can try the "Basic Z-wave Control" from Mike Maxwell

I have installed the Christi999 driver from HPM, and it now works.
Way more settings than I need, but it works.

Download the Hubitat app