Graber’s virtual cord shades z-wave not working with generic z-wave shade

Hi @mike.maxwell, I have a bunch of Graber’s virtual cord shades z-wave and they are working with a generic z-wave shade driver but not with Generic z-wave shade.
Here's the log for open, close, config and refresh. No movement on the shade when clicked on open/on close/off.

  • deviceType: 21075
  • inClusters: 0x5E,0x80,0x86,0x72,0x5A,0x73,0x85,0x59,0x20,0x26,0x25,0x7A
  • deviceId: 23089
  • manufacturer: 622

Edit : They are working now. I guess I didn't wait for the configure long enough. after 30 mins, they started to work.


Reviving this thread from the dead . . .

I am considering some automated shades. How have the Graber shades worked out for you? I have two Lutron Caseta Pro hubs but the pricing on the Lutron shades is too rich for my blood.


I have been using them with a dimmer driver without any major issues. They worked with the shade driver but IIRC I couldn’t come up with a way to get Alexa to see them when they were shades, but as dimmers they were fine.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.