Gocontrol WA00Z-1 reset and connection issue

I have a gocontrol switch that was previously connected to a (now bricked) ST hub so I could not exclude. I attempted the suggested reset procedure of pressing top button 5 times and bottom button 5 times, and it does nothing. All that happens when i push a button is it just blinks red twice.

Any suggestions?

Try fresh batteries.


Yup, tried that, no dice.

To reset the WA00Z-1 you are correct when you wrote that the procedure is to press the top button 5 times, then press the bottom button 5 times. When successful, the light will blink green seven times.
BUT. This is BIG! you must click each click about one third of a second apart.... maybe a tad bit slower works too... And the click between the fifth click, and the sixth click (the time between buttons) MUST ALSO be only about a third of a second apart.
For me, that means both thumbs must be in place... one on each button, before beginning to push anything.
It also may take one time, or it may take you 10 tries, but you will be successful!
Wait about 10 seconds between tries, or longer.
Post back and let us know how it works for you.

1 Like

you are literally the best eyeruss..i tried it like 20 times on friday with no luck, and i think you said the key was pressing the down button quickly...man what is wrong with these device manufactureres and their terrible instruction manuals? major high five man