Getting Error 500


Got a new hub and it worked fine for few days. But today when I try to login I got Error 500. I can see the hub when I go to link below. But when I try to connect it throws the error. Only unpaired Fibaro implant from it last. There are no devices on it.

How do you contact support?

Could be a couple of things. Is this happening when you first try to get to the UI via its IP address, or after that when you click on something specific? If the former, I would suggest trying the diagnostics page on port 8081 first. If the latter we can do some more diagnostics.


If that comes up OK I'd suggest trying to bring up the hub in safe mode. Then we can take a look at the apps and drivers installed and see what might be causing the issue, or disable them and see if the issue goes away.

If that doesn't work, go back to the diagnostics page and try downloading a copy of the latest backup, then doing a soft reset, and restoring from that backup. That will return your hub to the state it was in at the time of the last backup, which should have been last night. From there we can see if we can figure out what might have caused the error.

And if all else fails we can tag Hubitat's crackerjack support team and they'll hop in to assist.


Tag @support_team

Thanks a lot.

Answer to your question is the former. It happens when I try to enter UI via IP.

I tried http://[your-hubs-ip]:8081. and was able to get in. Did the soft reset and upgraded the firmware and started fresh. There was nothing much in the device that I really needed. So now it works and have added a siren to it and seems to be holding up.

When I went to download backup first the latest back up file name looked weird with shutdown in the name and have a smaller file size. So to simplify things I just did a clean startup instead. Do you have any idea why the file name has shutdown in the name for future reference when I do need a backup restored?


1 Like

I do not! I haven't observed that before. @rlithgow1 any idea?

Is this your first hub? I noticed you said it was new but you've been a member of the community since '21. If some of what I'm relaying is old hat my apologies.

I would keep an eye on things for a few days. It would still be good to get to the bottom of why it happened. A couple of things to watch out for:

A third-party automation or driver that goes awry - might want to stick to built in stuff til you know it's stable

Unexpectedly pulling the power from the hub before shutting it down safely - not a good practice

Power outage - good practice to stick your hub on a UPS

As you are adding devices it's really important to take a look at these two articles. When I first migrated to HE from ST (and previously from Wink) I thought I knew what I was doing and added devices willy-nilly. I created a very frustrating experience for myself that I would have avoided had I read these two articles. It took me a while to straighten things out. Be especially careful when adding z-wave devices. If you try to add one and it fails to add, make sure to look at your zwave details page for ghost devices - ones with no routes that generally (but not always) have no device name either. I haven't seen them cause the error you saw but they will cause issues.

When you do a clean shutdown that backup is made I believe.


Please restore the hub from the last backup without shutdown in its name.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.