GE/Jasco Switch Discovery Issue (45760)

I have multiple Jasco/Ge switches and for some reason I'm having the hardest time discovering one. I even replaced it with a brand new one and still no go. If I try to discover the same switch with an old Wink Hub it has no problems at all. Anyone have any tips of tricks?

Jasco Model 45760

Welcome to the Hubitat Community.

The switch probably has not been excluded. Exclude, then factory reset. Even a brand new device. Exclusion can be done from Hubitat. Does not need to be done from Wink.

Try the procedure for model 45856 and see it that works. Do keep in mind that it is not listed as compatible. So your milage may vary.

1 Like

I'll second this! ALMOST ALL of the GE devices I paired required me to exclude them first! Thats one reason I prefer other brands these days!


1 Like

I've tried all of these suggestions and still no go. However ever time WINK can find this same switch (old or new) without issue. Any other thoughts?

I've been having trouble pairing zwave devices on Hubitat for months, on 2 different hubs.

I have resorted just:

  1. Factory reset device, or exclude device with aeotec z-stick
  2. Reboot hubitat
  3. Try pairing
  4. Repeat 1-3 until it eventually pairs successfully. Sometimes takes 4-5 reboots before it works, but it always does eventually.

For the record, I never had to do that when I first got Hubitat... Started working that way for me in April/May time frame.