Firbaro dimmer 2 stopped reporting -

Hi all
I'm having an issue with firbaro dimmer 2.
I have 4 dimmers installed and they have been working fine for approx six months now.
But some days ago they stopped refreshing/updating state.. all 4 of them..
I'm using built in Fibaro Dimmer driver

I have updated hub to latest version (, tried to do exclude/factory reset/include, secure join is enabled for all z-wave devices..

Cannot find a reason for this and its causing my other rules not to trigger as state is not refreshing...

Tried contacting support 3 times since monday 9th dec. but still no response.

I've pasted log from one device below when turing dimmer on..
Anyone have seen this before?

dev:6892019-12-12 20:47:47.638 errorgroovy.lang.MissingMethodException: No signature of method: fibaroSingleDimmer2.parse() is applicable for argument types: (hubitat.zwave.commands.switchmultilevelv3.SwitchMultilevelReport, java.util.LinkedHashMap) values: [SwitchMultilevelReport(value:80), [32:1, 38:3, 96:3, 152:1]] Possible solutions: parse(java.lang.String), wait(), run(), run(), any(), grep() (parse)

Is there a specific reason that you have that enabled? If you do, you have to secure join close to the hub. Secure join won't work correctly through a repeater. So, the device might not be joining properly. However, unless you have a specific reason for having secure enable for everything, I would enable it just for doors/locks. But that's just my opinion but at this point, it's worth a shot.

Thanks for hot tip Ryan780! - I've changed the join mode to secure only for locks/garage doors and excluded/included the dimmer.

Now the state updates when i click refresh button on device at least.. When having secure join enabled state would not update after clicking refresh
Also there is no erro rmessage in logs..

Still dimmer state does not update unless I click refresh though..

When making a change from hubitat it doesn't update? What driver is it currently using? Try hitting configure on the device edit page.

I'm using built in driver for fibaro dimmer, selected atomatically on include.

When turning lights on/off physical and through hub, the lights will respond as expected - but state is not updated in hub - until i click refresh button on that device..

Tried to configure device as well..hmm

I have the same problem with the Fibaro Dimmer 2 and the built in driver. The problem started when going from 2.1.6 to 2.1.7

Thank you for the tip zenblom๐Ÿ‘ ive now rolled back to version at the dimmers started reporting again!
Allthoug the need to be paired in secure mode to do so.. don't know why.

Guess I'm stuck on version for now..:confused:

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.